The One User Avatar | User Profile Picture plugin for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including, 2.5.4 via the wpua_action_process_option_update function.
The One User Avatar WordPress plugin before 2.3.7 does not check for CSRF when updating the Avatar in page where the [avatar_upload] shortcode is embed.
CVSS 3.1MEDIUM 6.5·Network·No auth·User interaction·EPSS 0.00572·Published 2021-10-18·Fixed in 2.3.7CWE-352
Cross-site scripting (XSS) vulnerability in the Cover WP theme before 1.6.6 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter.
The One User Avatar WordPress plugin before 2.3.7 does not escape the link and target attributes of its shortcode, allowing users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.0065·Published 2021-10-18·Fixed in 2.3.7CWE-79