Priority HIGH 81
OpenCATS 0.9.4 contains a remote code execution vulnerability that allows unauthenticated attackers to execute arbitrary commands by uploading malicious PHP files disguised as resume attachments.
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00656 · Published 2026-05-10 · No fix listed CWE-306
Priority HIGH 75
OpenCATS prior to commit 3002a29 contains a PHP code injection vulnerability in the installer AJAX endpoint that allows unauthenticated attackers to execute arbitrary code by injecting PHP statements into the databaseCon…
CVSS 4.0CRITICAL 9.2· Network · No auth · No interaction · EPSS 0.32975 · Published 2026-04-28 · Fixed CWE-94
Priority HIGH 70
OpenCATS through 0.9.7.4 contains a sql injection vulnerability in the sortDirection parameter of the DataGrid component that allows authenticated users to extract database contents.
CVSS 4.0HIGH 8.4· Network · Low privileges · No interaction · EPSS 0.00263 · Published 2026-05-31 · No fix listed CWE-89
Priority MEDIUM 63
Improper neutralization of input during web page generation allows an unauthenticated attacker to submit malicious Javascript as the answer to a questionnaire which would then be executed when an authenticated user revie…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.57043 · Published 2023-02-28 · No fix listed CWE-79
Priority MEDIUM 60
Improper neutralization of input during web page generation allows an authenticated attacker with access to a restricted account to submit malicious Javascript as the description for a calendar event, which would then be…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.0053 · Published 2023-02-28 · No fix listed CWE-79
Priority MEDIUM 60
An open redirect vulnerability exposes OpenCATS to template injection due to improper validation of user-supplied GET parameters.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.01027 · Published 2023-02-28 · No fix listed CWE-601
Priority MEDIUM 58
Cross-site request forgery is facilitated by OpenCATS failure to require CSRF tokens in POST requests.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.0035 · Published 2023-02-28 · No fix listed CWE-352
Priority MEDIUM 55
OpenCATS through 0.9.6 allows remote attackers to execute arbitrary code by uploading an executable file via lib/FileUtility.php.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.11306 · Published 2021-12-15 · No fix listed CWE-434
Priority MEDIUM 55
OpenCATS through 0.9.5-3 unsafely deserializes index.php?m=activity requests, leading to remote code execution.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.11338 · Published 2021-01-18 · No fix listed CWE-502
Priority MEDIUM 54
OpenCATS v0.9.6 was discovered to contain a remote code execution (RCE) vulnerability via the getDataGridPager's ajax functionality.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02783 · Published 2022-10-19 · No fix listed CWE-502
Priority MEDIUM 54
lib/DocumentToText.php in OpenCats before 0.9.4-3 has XXE that allows remote users to read files on the underlying operating system.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.2427 · Published 2019-07-05 · No fix listed CWE-611
Priority MEDIUM 51
Opencats v0.9.7 was discovered to contain a SQL injection vulnerability via the importID parameter in the Import viewerrors function.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01103 · Published 2023-01-27 · No fix listed CWE-89
Priority MEDIUM 41
OpenCATS is an open-source applicant tracking system and recruitment CRM for staffing agencies and hiring teams.
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.00405 · Published 2026-10-13 · Fixed in 0.10.0 CWE-434
Priority LOW 39
OpenCATS from version 0.9.1a contains an SQL injection vulnerability in DataGrid filter handling that allows authenticated attackers to inject SQL through crafted filters targeting the non-filterable Tags column in the C…
CVSS 4.0HIGH 8.6· Network · Low privileges · No interaction · EPSS 0.00249 · Published 2026-05-31 · No fix listed CWE-89
Priority LOW 34
OpenCATS is an open-source applicant tracking system and recruitment CRM for staffing agencies and hiring teams.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00438 · Published 2026-10-28 · Fixed in 0.10.0 CWE-74
Priority LOW 33
OpenCATS is an open-source applicant tracking system and recruitment CRM for staffing agencies and hiring teams.
CVSS 3.1HIGH 7.6· Network · Low privileges · No interaction · EPSS 0.00248 · Published 2026-10-28 · Fixed in 0.10.0 CWE-20
Priority LOW 31
OpenCATS v0.9.6 was discovered to contain a SQL injection vulnerability via the importID parameter in the Import viewerrors function.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01023 · Published 2022-10-19 · No fix listed CWE-89
Priority LOW 31
OpenCATS v0.9.6 was discovered to contain a SQL injection vulnerability via the tag_id variable in the Tag deletion function.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01023 · Published 2022-10-19 · No fix listed CWE-89
Priority LOW 31
OpenCATS v0.9.6 was discovered to contain a SQL injection vulnerability via the entriesPerPage variable.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01023 · Published 2022-10-19 · No fix listed CWE-89
Priority LOW 31
OpenCATS v0.9.6 was discovered to contain a SQL injection vulnerability via the tag_id variable in the Tag update function.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.01023 · Published 2022-10-19 · No fix listed CWE-89
Priority LOW 31
OpenCATS v0.9.6 was discovered to contain a reflected cross-site scripting (XSS) vulnerability via the email parameter in the Check Email function.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0175 · Published 2022-10-19 · No fix listed CWE-79
Priority LOW 31
OpenCATS v0.9.6 was discovered to contain a reflected cross-site scripting (XSS) vulnerability via the indexFile component.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0175 · Published 2022-10-19 · No fix listed CWE-79
Priority LOW 31
OpenCATS v0.9.6 was discovered to contain a reflected cross-site scripting (XSS) vulnerability via the callback component.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.0175 · Published 2022-10-19 · No fix listed CWE-79
Priority LOW 31
OpenCATS v0.9.6 was discovered to contain a reflected cross-site scripting (XSS) vulnerability via the entriesPerPage parameter.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01732 · Published 2022-10-19 · No fix listed CWE-79
Priority LOW 31
OpenCATS v0.9.6 was discovered to contain a reflected cross-site scripting (XSS) vulnerability via the joborderID parameter.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01718 · Published 2022-10-19 · No fix listed CWE-79
Load more