Read the docs

OpenMage

Records27All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high15CVSS 7.0–8.9

Exploited now

OpenMage records in CISA KEV

No OpenMage vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Openmage Long Term Support · all components

Priority LOW 37

OpenMage LTS before versions 19.4.6 and 20.0.2 allows attackers to circumvent the `fromkey protection` in the Admin Interface and increases the attack surface for Cross Site Request Forgery attacks.

CVSS 3.1HIGH 8.0 Network No auth User interaction EPSS 0.00931 Published 2020-08-19 Fixed in 20.0.2, 19.4.6 CWE-203
Open these records in search →