Read the docs

Oplugins

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

Oplugins records in CISA KEV

No Oplugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority HIGH 73

The Booking Manager WordPress plugin before 2.0.29 does not validate URLs input in it's admin panel or in shortcodes for showing events from a remote .ics file, allowing an attacker with privileges as low as Subscriber t…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00823 Published 2023-08-16 Fixed in 2.0.29
Priority LOW 39

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in wpdevelop, oplugins Booking Manager.This issue affects Booking Manager: from n/a through 2.1.5.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00533 Published 2023-12-28 No fix listed CWE-89
Open these records in search →