Read the docs

Oracle

Records14201All Threatist records
Exploited (KEV)82In CISA KEV
CVSS critical1606CVSS 9.0–10.0
CVSS high4615CVSS 7.0–8.9

Exploited now

Oracle records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

75 records in Communications Cloud Native Core Binding Support Function · all components

TI-2022-07142 CVE-2022-22965 · GHSA-36p3-wjmg-h94x

Code injection in Spring Framework

Priority CRITICAL 100KEV

A Spring MVC or Spring WebFlux application running on JDK 9+ may be vulnerable to remote code execution (RCE) via data binding.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.99638 Published 2022-04-01 Partial fix · 5.2.20.RELEASE, 5.3.18 +2 CWE-94
TI-2022-07125 CVE-2022-22947 · GHSA-3gx9-37ww-9qw6

Code injection in Spring Cloud Gateway

Priority CRITICAL 100KEV

In spring cloud gateway versions prior to 3.1.1+ and 3.0.7+ , applications are vulnerable to a code injection attack when the Gateway Actuator endpoint is enabled, exposed and unsecured.

CVSS 3.1CRITICAL 10.0 Network No auth No interaction EPSS 0.98253 Published 2022-03-03 Fixed in 3.0.7, 3.1.1 CWE-94
Priority HIGH 82

The deprecated compatibility function clnt_create in the sunrpc module of the GNU C Library (aka glibc) through 2.34 copies its hostname argument on the stack without validating its length, which may result in a buffer o…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.05034 Published 2022-01-14 Partial fix CWE-120
Priority HIGH 79

curl 7.75.0 through 7.76.1 suffers from a use-after-free vulnerability resulting in already freed memory being used when a TLS 1.3 session ticket arrives over a connection.

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.63531 Published 2021-06-11 Fixed CWE-416
Priority HIGH 72

A user can tell curl >= 7.20.0 and <= 7.78.0 to require a successful upgrade to TLS when speaking to an IMAP, POP3 or FTP server (`--ssl-reqd` on the command line or`CURLOPT_USE_SSL` set to `CURLUSESSL_CONTROL` or `CURLU…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.04539 Published 2021-09-29 Partial fix CWE-325
TI-2021-13463 CVE-2021-34429 · GHSA-vjv5-gp2w-65vm

Information disclosure in Eclipse Jetty

Priority HIGH 69

For Eclipse Jetty versions 9.4.37-9.4.42, 10.0.1-10.0.5 & 11.0.1-11.0.5, URIs can be crafted using some encoded characters to access the content of the WEB-INF directory and/or bypass some security constraints.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.9933 Published 2021-07-15 Partial fix · 9.4.43, 10.0.6 +1 CWE-200
Priority HIGH 66

When using Apache Tomcat versions 10.0.0-M1 to 10.0.0-M4, 9.0.0.M1 to 9.0.34, 8.5.0 to 8.5.54 and 7.0.0 to 7.0.103 if a) an attacker is able to control the contents and name of a file on the server; and b) the server is…

CVSS 3.1HIGH 7.0 Local Low privileges No interaction EPSS 0.5552 Published 2020-05-20 Partial fix · 10.0.0-M5, 9.0.35 +2 CWE-502
Priority MEDIUM 63

curl 7.61.0 through 7.76.1 suffers from exposure of data element to wrong session due to a mistake in the code for CURLOPT_SSL_CIPHER_LIST when libcurl is built to use the Schannel TLS library.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.04265 Published 2021-06-11 Will not fix CWE-840
Priority MEDIUM 60

When curl >= 7.20.0 and <= 7.78.0 connects to an IMAP or POP3 server to retrieve data using STARTTLS to upgrade to TLS security, the server can respond and send back multiple responses at once that curl caches.

CVSS 3.1MEDIUM 5.9 Network No auth No interaction EPSS 0.03009 Published 2021-09-29 Partial fix CWE-310
Priority MEDIUM 60

While investigating bug 64830 it was discovered that Apache Tomcat 10.0.0-M1 to 10.0.0-M9, 9.0.0-M1 to 9.0.39 and 8.5.0 to 8.5.59 could re-use an HTTP request header value from the previous stream received on an HTTP/2 c…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.24622 Published 2020-12-03 Partial fix · 10.0.0-M10, 9.0.40 +1 CWE-200
TI-2021-19417 CVE-2021-43527 · GHSA-7hfm-39v6-v3p5

Out-of-bounds write in Mozilla NSS

Priority MEDIUM 59

NSS (Network Security Services) versions prior to 3.73 or 3.68.1 ESR are vulnerable to a heap overflow when handling DER-encoded DSA or RSA-PSS signatures.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.17563 Published 2021-12-08 Fixed in 3.73, 3.68.1 CWE-787
TI-2021-06035 CVE-2021-23337 · GHSA-35jh-r3h4-6jhm

Command injection in Lodash

Priority MEDIUM 59

Lodash versions prior to 4.17.21 are vulnerable to Command Injection via the template function.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.21333 Published 2021-02-15 Partial fix · 4.17.21 CWE-94
TI-2021-02704 CVE-2021-3773 · GHSA-3xjv-m925-6jcj

Information disclosure in kernel

Priority MEDIUM 57

A flaw in netfilter could allow a network-connected attacker to infer openvpn connection endpoint information for further use in traditional network attacks.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.05279 Published 2022-02-16 Partial fix CWE-200
TI-2021-02670 CVE-2021-3737 · GHSA-hr7v-m862-8hh8

Infinite loop in python

Priority MEDIUM 53

A flaw was found in python.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.13166 Published 2022-03-04 Partial fix CWE-835
Load more
Open these records in search →