Read the docs

Oracle

Records14201All Threatist records
Exploited (KEV)82In CISA KEV
CVSS critical1606CVSS 9.0–10.0
CVSS high4615CVSS 7.0–8.9

Exploited now

Oracle records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

16 records in Communications Converged Application Server · all components

TI-2019-02266 CVE-2019-2725 · GHSA-m437-3crh-7475

Injection in Oracle Tape Library ACSLS

Priority CRITICAL 100KEV

Vulnerability in the Oracle WebLogic Server component of Oracle Fusion Middleware (subcomponent: Web Services).

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.99977 Published 2019-04-26 No fix listed CWE-74
TI-2018-01175 CVE-2018-1270 · GHSA-p5hg-3xm3-gcjg

Code injection in Spring Framework

Priority CRITICAL 88

Spring Framework, versions 5.0 prior to 5.0.5 and versions 4.3 prior to 4.3.15 and older unsupported versions, allow applications to expose STOMP over WebSocket endpoints with a simple, in-memory STOMP broker through the…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.77476 Published 2018-04-06 Partial fix · 5.0.5.RELEASE, 4.3.16.RELEASE CWE-94
TI-2018-01180 CVE-2018-1275 · GHSA-3rmv-2pg5-xvqj

Code injection in Spring Framework

Priority HIGH 76

Spring Framework, versions 5.0 prior to 5.0.5 and versions 4.3 prior to 4.3.16 and older unsupported versions, allow applications to expose STOMP over WebSocket endpoints with a simple, in-memory STOMP broker through the…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.57414 Published 2018-04-11 Partial fix · 4.3.16.RELEASE, 5.0.5.RELEASE CWE-94
Priority MEDIUM 56

Legion of the Bouncy Castle Legion of the Bouncy Castle Java Cryptography APIs 1.58 up to but not including 1.60 contains a CWE-470: Use of Externally-Controlled Input to Select Classes or Code ('Unsafe Reflection') vuln…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.04767 Published 2018-07-09 Partial fix · 1.60 CWE-470
Priority MEDIUM 51

jQuery before 3.0.0 is vulnerable to Cross-site Scripting (XSS) attacks when a cross-domain Ajax request is performed without the dataType option, causing text/javascript responses to be executed.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.29726 Published 2018-01-18 Partial fix · 1.12.2, 3.0.0 +1 CWE-79
TI-2018-01176 CVE-2018-1271 · GHSA-g8hw-794c-4j9g

Path traversal in Spring Framework

Priority MEDIUM 50

Spring Framework, versions 5.0 prior to 5.0.5 and versions 4.3 prior to 4.3.15 and older unsupported versions, allow applications to configure Spring MVC to serve static resources (e.g.

CVSS 3.1MEDIUM 5.9 Network No auth No interaction EPSS 0.30338 Published 2018-04-06 Partial fix · 5.0.5, 4.3.15 CWE-22
Priority MEDIUM 43

Spring Framework version 5.0.5 when used in combination with any versions of Spring Security contains an authorization bypass when using method security.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.02461 Published 2018-05-11 Fixed in 5.0.6.RELEASE CWE-863
Priority MEDIUM 40

Spring Framework, versions 5.0.x prior to 5.0.6, versions 4.3.x prior to 4.3.17, and older unsupported versions allows applications to expose STOMP over WebSocket endpoints with a simple, in-memory STOMP broker through t…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.03017 Published 2018-05-11 Partial fix · 5.0.6, 4.3.17
Priority LOW 39

Bouncy Castle BC 1.54 - 1.59, BC-FJA 1.0.0, BC-FJA 1.0.1 and earlier have a flaw in the Low-level interface to RSA key pair generator, specifically RSA Key Pairs generated in low-level API with added certainty may have l…

CVSS 3.0HIGH 7.5 Network No auth No interaction EPSS 0.0342 Published 2018-06-05 Partial fix · 1.60 CWE-327
Open these records in search →