Priority CRITICAL 100KEV
Vulnerability in the Oracle HTTP Server, Oracle Weblogic Server Proxy Plug-in product of Oracle Fusion Middleware (component: Weblogic Server Proxy Plug-in for Apache HTTP Server, Weblogic Server Proxy Plug-in for IIS).
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.73192 · Published 2026-01-20 · No fix listed CWE-284
Priority MEDIUM 49
Vulnerability in the Oracle Weblogic Server Proxy Plug-in product of Oracle Fusion Middleware (component: WebLogic Server Proxy Plug-In for Third-Party Web Servers).
CVSS 3.1CRITICAL 10.0· Network · No auth · No interaction · EPSS 0.00425 · Published 2026-07-21 · No fix listed CWE-306
Priority MEDIUM 49
Vulnerability in the Oracle Weblogic Server Proxy Plug-in product of Oracle Fusion Middleware (component: WebLogic Server Proxy Plug-In for Third-Party Web Servers).
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00508 · Published 2026-07-21 · No fix listed CWE-284
Priority MEDIUM 44
Dell BSAFE Crypto-C Micro Edition, versions before 4.1.5, and Dell BSAFE Micro Edition Suite, versions before 4.5.2, contain an Improper Input Validation Vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00996 · Published 2022-07-11 · Fixed in 4.1.5 and 4.6 CWE-347
Priority MEDIUM 44
Dell BSAFE Crypto-C Micro Edition, versions before 4.1.5, and Dell BSAFE Micro Edition Suite, versions before 4.6, contain an Observable Timing Discrepancy Vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01021 · Published 2022-07-11 · Fixed in 4.1.5 or 4.1.4.1 CWE-200
Priority MEDIUM 44
Dell BSAFE Crypto-C Micro Edition, versions before 4.1.5, and Dell BSAFE Micro Edition Suite, versions before 4.6, contain a Use of Insufficiently Random Values Vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01075 · Published 2022-07-11 · Fixed in 4.1.5, 4.6 CWE-330
Priority MEDIUM 44
Dell BSAFE Crypto-C Micro Edition, versions before 4.1.5, and Dell BSAFE Micro Edition Suite, versions before 4.6, contain an Improper Input Validation Vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01174 · Published 2022-07-11 · Fixed in 4.1.5 / 4.6 CWE-331
Priority MEDIUM 44
Dell BSAFE Crypto-C Micro Edition, versions before 4.1.4, and Dell BSAFE Micro Edition Suite, versions before 4.4, contain an Improper Input Validation Vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01098 · Published 2022-07-11 · Fixed in 4.1.5 and 4.6 CWE-20
Priority MEDIUM 44
Dell BSAFE Crypto-C Micro Edition, versions before 4.1.5, and Dell BSAFE Micro Edition Suite, versions before 4.5.2, contain an Observable Timing Discrepancy Vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01154 · Published 2022-07-11 · Fixed in 4.1.5 and 4.6 CWE-385
Priority MEDIUM 43
Dell BSAFE Crypto-C Micro Edition, versions before 4.1.5, and Dell BSAFE Micro Edition Suite, versions before 4.6, contain an Observable Timing Discrepancy Vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00507 · Published 2022-07-11 · Fixed in 4.1.5, 4.6 CWE-311
Priority MEDIUM 43
Dell BSAFE Crypto-C Micro Edition, versions before 4.1.5, and Dell BSAFE Micro Edition Suite, versions before 4.6, contain an Observable Timing Discrepancy Vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00719 · Published 2022-07-11 · Fixed in 4.1.5, 4.6 CWE-385
Priority MEDIUM 40
Vulnerability in the Oracle Weblogic Server Proxy Plug-in product of Oracle Fusion Middleware (component: WebLogic Server Proxy Plug-In for Third-Party Web Servers).
CVSS 3.1HIGH 8.7· Network · No auth · No interaction · EPSS 0.00317 · Published 2026-10-20 · No fix listed CWE-284
Priority LOW 37
Dell BSAFE Crypto-C Micro Edition, versions before 4.1.5, and Dell BSAFE Micro Edition Suite, versions before 4.6, contain an Observable Timing Discrepancy Vulnerability.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00782 · Published 2022-07-11 · Fixed in 4.1.5 and 4.6 CWE-385
Priority LOW 37
Dell BSAFE Micro Edition Suite, versions prior to 4.5, are vulnerable to a Buffer Under-Read Vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02233 · Published 2020-12-16 · Fixed in 4.5 CWE-127
Priority LOW 35
Dell BSAFE Micro Edition Suite, versions prior to 4.5.1, contain a Buffer Over-Read Vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01129 · Published 2022-06-01 · Fixed in 4.5.1 CWE-20
Priority LOW 34
Dell BSAFE Micro Edition Suite, versions prior to 4.5.1, contain an Improper Certificate Validation vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00699 · Published 2022-06-01 · Fixed in 4.5.1 CWE-295
Priority LOW 29
Dell BSAFE Micro Edition Suite, versions prior to 4.5, are vulnerable to an Unchecked Return Value Vulnerability.
CVSS 3.1MEDIUM 5.8· Network · No auth · No interaction · EPSS 0.0129 · Published 2020-12-16 · Fixed in 4.5 CWE-544