Records57All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical10CVSS 9.0–10.0
CVSS high26CVSS 7.0–8.9
Exploited now
owasp-modsecurity records in CISA KEVNo owasp-modsecurity vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 46
OWASP json-sanitizer before 1.2.2 may emit closing SCRIPT tags and CDATA section delimiters for crafted input.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02093 · Published 2021-01-13 · Fixed in 1.2.2 CWE-611
Priority LOW 37
OWASP json-sanitizer before 1.2.2 can output invalid JSON or throw an undeclared exception for crafted input.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02125 · Published 2021-01-13 · Fixed in 1.2.2 CWE-248
Priority LOW 29
OWASP json-sanitizer before 1.2.1 allows XSS.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.01123 · Published 2020-06-09 · Fixed in 1.2.1 CWE-79
Open these records in search →