Read the docs

PageLines

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

PageLines records in CISA KEV

No PageLines vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority MEDIUM 54

The Platform theme for WordPress is vulnerable to unauthorized modification of data that can lead to privilege escalation due to a missing capability check on the *_ajax_save_options() function in all versions up to 1.4.…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.03063 Published 2025-07-25 Fixed in 1.4.4 CWE-862
Open these records in search →