Read the docs

payhere

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

payhere records in CISA KEV

No payhere vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority HIGH 72

The PayHere Payment Gateway WordPress plugin before 2.2.12 automatically creates publicly-accessible log files containing sensitive information when transactions occur.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0072 Published 2024-01-01 Fixed in 2.2.12 CWE-532
Priority LOW 30

The PayHere Payment Gateway Plugin for WooCommerce plugin for WordPress is vulnerable to unauthorized modification of data due to an improper validation logic in the check_payhere_response function in all versions up to,…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00262 Published 2026-01-14 No fix listed CWE-862
Open these records in search →