The Gutenberg PDF Viewer Block WordPress plugin before 1.0.1 does not sanitise and escape its block, which could allow users with a role as low as Contributor to perform Cross-Site Scripting attacks.
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.0065·Published 2021-10-18·Fixed in 1.0.1CWE-79