Insufficient Session Expiration vulnerability in Drupal Persistent Login allows Forceful Browsing.This issue affects Persistent Login: from 0.0.0 before 1.8.0, from 2.0.* before 2.2.2.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.00421·Published 2025-01-09·Fixed in 1.8.0, 2.2.2CWE-613