Read the docs

peterschulznl

Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

peterschulznl records in CISA KEV

No peterschulznl vulnerabilities are listed in CISA KEV.

Records

10 records

Priority LOW 33

The WP Data Access – App, Table, Form and Chart Builder plugin plugin for WordPress is vulnerable to SQL Injection via the 'order[user_login][dir]' parameter in all versions up to, and including, 5.5.22 due to insufficie…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00469 Published 2024-12-25 No fix listed CWE-89
Priority LOW 28

The WP Data Access – App Builder for Tables, Forms, Dashboards, Charts & Maps plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Data Projects front-end simple form in versions up to, and including…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00201 Published 2026-11-07 No fix listed CWE-79
Priority LOW 28

The WP Data Access – App Builder for Tables, Forms, Dashboards, Charts & Maps plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'ImageURL column value (populated from wp_usermeta.description in th…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00193 Published 2026-11-07 No fix listed CWE-79
Priority LOW 28

The WP Data Access plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Simple Form autocomplete lookup label in versions up to, and including, 5.5.89 This is due to insufficient output escaping on t…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00193 Published 2026-11-07 No fix listed CWE-79
Priority LOW 28

The WP Data Access plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'wpda_app' shortcode in all versions up to, and including, 5.5.63 due to insufficient input sanitization and output es…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00246 Published 2026-02-14 No fix listed CWE-79
Priority LOW 28

The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…

CVSS 3.1MEDIUM 6.3 Network Low privileges No interaction EPSS 0.00442 Published 2024-10-16 Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27

Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00276 Published 2026-05-01 No fix listed CWE-79
Priority LOW 26

The WP Data Access – App Builder for Tables, Forms, Dashboards, Charts & Maps plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 5.5.88 via the 'rel_tab' parameter.

CVSS 3.1MEDIUM 5.9 Network No auth No interaction EPSS 0.0029 Published 2026-10-31 No fix listed CWE-862
Priority LOW 24

The WP Data Access – App Builder for Tables, Forms, Dashboards, Charts & Maps plugin for WordPress is vulnerable to generic SQL Injection via the 'engine' parameter in all versions up to, and including, 5.5.90 due to ins…

CVSS 3.1MEDIUM 5.3 Network Low privileges No interaction EPSS 0.0026 Published 2026-11-07 No fix listed CWE-89
Open these records in search →