xfpt versions prior to 1.01 fails to handle appropriately some parameters inside the input data, resulting in a stack-based buffer overflow vulnerability.
CVSS 3.1HIGH 7.8·Local·No auth·User interaction·EPSS 0.0026·Published 2024-08-29·Fixed in 1.01CWE-120