Read the docs

edward_plainview

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

edward_plainview records in CISA KEV

No edward_plainview vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records

TI-2023-01460 CVE-2023-1546 · GHSA-c6vc-gphj-54v8

MyCryptoCheckout < 2.124 - Reflected XSS

Priority MEDIUM 60

The MyCryptoCheckout WordPress plugin before 2.124 does not escape some URLs before outputting them in attributes, leading to Reflected Cross-Site Scripting

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.0085 Published 2023-05-02 Fixed in 2.124 CWE-79
Priority LOW 27

The Broadcast plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'do_check' parameter in all versions up to, and including, 51.01 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00327 Published 2024-12-06 No fix listed CWE-79
Open these records in search →