Read the docs

Plotly

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Plotly records in CISA KEV

No Plotly vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Dash · all components

TI-2024-14244 CVE-2024-21485 · GHSA-547x-748v-vp6p

Cross-site scripting in dash-core-components

Priority MEDIUM 62

Versions of the package dash-core-components before 2.13.0; versions of the package dash-core-components before 2.0.0; versions of the package dash before 2.15.0; versions of the package dash-html-components before 2.0.0…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.01487 Published 2024-02-02 Fixed in 2.13.0, 2.0.0 +2 CWE-79
Open these records in search →