Read the docs

Pluginbazaar

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Pluginbazaar records in CISA KEV

No Pluginbazaar vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record

Priority MEDIUM 54

The Order Listener for WooCommerce WordPress plugin before 3.2.2 does not sanitise and escape the id parameter before using it in a SQL statement via a REST route available to unauthenticated users, leading to an SQL inj…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.09879 Published 2022-05-09 Fixed in 3.2.2 CWE-89
Open these records in search →