Priority HIGH 71
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Premmerce Premmerce Permalink Manager for WooCommerce woo-permalink-manager.This issue affects Prem…
CVSS 3.1HIGH 8.3· Network · No auth · User interaction · EPSS 0.0146 · Published 2024-05-17 · No fix listed CWE-98
Priority MEDIUM 46
Unauthenticated SQL Injection in Premmerce Wishlist for WooCommerce <= 1.1.11 versions.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.004 · Published 2026-06-25 · No fix listed CWE-89
Priority MEDIUM 42
The Premmerce Dev Tools plugin for WordPress is vulnerable to Remote Code Execution via missing authorization in versions up to and including 2.0.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00847 · Published 2026-06-16 · No fix listed CWE-434
Priority LOW 38
Missing Authorization vulnerability in Premmerce Premmerce Product Filter for WooCommerce premmerce-woocommerce-product-filter.This issue affects Premmerce Product Filter for WooCommerce: from n/a through <= 3.7.2.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00314 · Published 2024-06-09 · No fix listed CWE-862
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Premmerce Premmerce Redirect Manager plugin <= 1.0.9 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00321 · Published 2023-07-10 · No fix listed CWE-352
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Premmerce plugin <= 1.3.17 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00264 · Published 2023-07-17 · No fix listed CWE-352
Priority LOW 36
Missing Authorization vulnerability in Premmerce Premmerce User Roles premmerce-user-roles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Premmerce User Roles: from n/a through…
CVSS 3.1HIGH 8.1· Network · Low privileges · No interaction · EPSS 0.00615 · Published 2024-12-13 · No fix listed CWE-862
Priority LOW 35
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Premmerce Premmerce premmerce allows PHP Local File Inclusion.This issue affects Premmerce: from n/…
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.00461 · Published 2025-11-06 · No fix listed CWE-98
Priority LOW 35
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Premmerce Premmerce Product Search for WooCommerce premmerce-search allows PHP Local File Inclusion…
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.00461 · Published 2025-11-06 · No fix listed CWE-98
Priority LOW 35
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Premmerce Premmerce User Roles premmerce-user-roles allows PHP Local File Inclusion.This issue affe…
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.00461 · Published 2025-11-06 · No fix listed CWE-98
Priority LOW 35
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Premmerce Premmerce Wholesale Pricing for WooCommerce premmerce-woocommerce-wholesale-pricing allow…
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.00461 · Published 2025-11-06 · No fix listed CWE-98
Priority LOW 35
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Premmerce Premmerce Wishlist for WooCommerce premmerce-woocommerce-wishlist allows PHP Local File I…
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.00461 · Published 2025-11-06 · No fix listed CWE-98
Priority LOW 31
The Premmerce Wholesale Pricing for WooCommerce plugin for WordPress is vulnerable to SQL Injection via the 'ID' parameter in versions up to, and including, 1.1.10.
CVSS 3.1HIGH 7.1· Network · Low privileges · No interaction · EPSS 0.00281 · Published 2025-11-18 · No fix listed CWE-89
Priority LOW 30
Unauthenticated Cross Site Scripting (XSS) in Premmerce Wishlist for WooCommerce <= 1.1.13 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00175 · Published 2026-10-01 · No fix listed CWE-79
Priority LOW 30
Unauthenticated Cross Site Scripting (XSS) in Premmerce Permalink Manager for WooCommerce <= 2.3.13 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00142 · Published 2026-09-30 · No fix listed CWE-79
Priority LOW 30
Unauthenticated Cross Site Scripting (XSS) in Premmerce Wishlist for WooCommerce <= 1.1.13 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00175 · Published 2026-10-01 · No fix listed CWE-79
Priority LOW 30
The Premmerce Wishlist for WooCommerce plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 1.1.10.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0034 · Published 2025-12-12 · No fix listed CWE-862
Priority LOW 28
Missing Authorization vulnerability in Premmerce Premmerce Redirect Manager premmerce-redirect-manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Premmerce Redirect Manager…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · No interaction · EPSS 0.0018 · Published 2026-03-25 · No fix listed CWE-862
Priority LOW 28
The Premmerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'premmerce_wizard_actions' AJAX endpoint in all versions up to, and including, 1.3.20.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00271 · Published 2026-02-07 · No fix listed CWE-79
Priority LOW 28
The Freemius SDK, as used by hundreds of WordPress plugin and theme developers, was vulnerable to Cross-Site Request Forgery and Information disclosure due to missing capability checks and nonce protection on the _get_de…
CVSS 3.1MEDIUM 6.3· Network · Low privileges · No interaction · EPSS 0.00442 · Published 2024-10-16 · Fixed in 2.0.2, 1.9.8 +273 CWE-862
Priority LOW 27
The Premmerce WooCommerce Customers Manager plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'money_spent_from', 'money_spent_to', 'registered_from', and 'registered_to' parameters in all vers…
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00306 · Published 2026-01-07 · No fix listed CWE-79
Priority LOW 27
Multiple plugins and/or themes for WordPress are vulnerable to Reflected Cross-Site Scripting via the url parameter in various versions due to insufficient input sanitization and output escaping.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00276 · Published 2026-05-01 · No fix listed CWE-79
Priority LOW 27
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Premmerce Premmerce Redirect Manager plugin <= 1.0.9 versions.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00369 · Published 2023-05-10 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Premmerce Premmerce User Roles premmerce-user-roles allows Stored XSS.This issue affects Premmerce User Roles: from n/…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00182 · Published 2025-10-29 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Premmerce Premmerce Product Search for WooCommerce premmerce-search allows Stored XSS.This issue affects Premmerce Pro…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00182 · Published 2025-10-29 · No fix listed CWE-79
Load more