Read the docs

Prowler

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Prowler records in CISA KEV

No Prowler vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority LOW 37

Improper Authentication in the social account linking path of the Prowler API in Prowler from 5.4.0 before 5.35.0 allows a remote unauthenticated attacker to obtain persistent access to the account of a user who has not…

CVSS 4.0HIGH 7.6 Network No auth User interaction EPSS 0.00851 Published 2026-10-14 Fixed in 5.35.0 CWE-287
Open these records in search →