Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
Proxyscotch Project records in CISA KEVNo Proxyscotch Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 36
The package github.com/hoppscotch/proxyscotch before 1.0.0 are vulnerable to Server-side Request Forgery (SSRF) when interceptor mode is set to proxy.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.01373 · Published 2022-05-01 · Fixed in 1.0.0 CWE-918
Open these records in search →