Read the docs

PWR Plugins

Records5All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

PWR Plugins records in CISA KEV

No PWR Plugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Portfolio For Elementor · all components

Priority MEDIUM 58

The Portfolio for Elementor WordPress plugin before 2.3.1 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor t…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00534 Published 2023-01-30 Fixed in 2.3.1 CWE-79
Open these records in search →