Read the docs

Pythonpaste

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Pythonpaste records in CISA KEV

No Pythonpaste vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority LOW 30

Paste Script 1.7.5 and earlier does not properly set group memberships during execution with root privileges, which might allow remote attackers to bypass intended file-access restrictions by leveraging a web application…

CVSS 2.0MEDIUM 5.1 Network No auth Interaction — EPSS 0.04027 Published 2012-05-01 Fixed in 2.0.1, 1.7.5.1 CWE-264
Priority LOW 24

Multiple cross-site scripting (XSS) vulnerabilities in the paste.httpexceptions implementation in Paste before 1.7.4 allow remote attackers to inject arbitrary web script or HTML via vectors involving a 404 status code,…

CVSS 2.0MEDIUM 4.3 Network No auth Interaction — EPSS 0.02288 Published 2010-11-05 Fixed in 1.7.4 CWE-79
Open these records in search →