Read the docs

QantumThemes

Records5All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

QantumThemes records in CISA KEV

No QantumThemes vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

5 records

Priority HIGH 75

The OnAir2 WordPress theme before 3.9.9.2 and QT KenthaRadio WordPress plugin before 2.0.2 have exposed proxy functionality to unauthenticated users, sending requests to this proxy functionality will have the web server…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.56614 Published 2021-08-02 Fixed in 2.0.2, 3.9.9.2 CWE-918
Priority LOW 38

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in QantumThemes Typify typify allows PHP Local File Inclusion.This issue affects Typify: from n/a thro…

CVSS 3.1HIGH 8.1 Network No auth No interaction EPSS 0.00574 Published 2026-01-08 No fix listed CWE-98
Priority LOW 35

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in QantumThemes Kentha Elementor Widgets kentha-elementor allows PHP Local File Inclusion.This issue a…

CVSS 3.1HIGH 7.5 Network Low privileges No interaction EPSS 0.00361 Published 2026-01-22 No fix listed CWE-98
Open these records in search →