Vendors / Qanything Records 3 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 2 CVSS 9.0–10.0
CVSS high 1 CVSS 7.0–8.9
Exploited now Qanything records in CISA KEV No Qanything vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority HIGH 82
netease-youdao/qanything version 1.4.1 contains a vulnerability where unsafe data obtained from user input is concatenated in SQL queries, leading to SQL injection.
CVSS 3.0 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00626 · Published 2024-10-13 · Fixed in 1.4.2 CWE-89
Priority HIGH 70
A Cross-Site Request Forgery (CSRF) vulnerability exists in the backend API of netease-youdao/qanything, as of commit d9ab8bc.
CVSS 3.1 HIGH 8.1· Network · No auth · User interaction · EPSS 0.00246 · Published 2025-03-20 · No fix listed CWE-352
Priority MEDIUM 50
qanything_kernel/connector/database/mysql/mysql_client.py in qanything.ai QAnything before 1.2.0 allows SQL Injection.
CVSS 3.1 CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00561 · Published 2024-02-11 · No fix listed CWE-89
Open these records in search → All records by CVSS severity
Critical2 High1 Medium0 Low0 No CVSS0