Read the docs

Mikado-Themes

Records124All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical8CVSS 9.0–10.0
CVSS high68CVSS 7.0–8.9

Exploited now

Mikado-Themes records in CISA KEV

No Mikado-Themes vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records in Qi Blocks · all components

Priority MEDIUM 58

The Qi Blocks WordPress plugin before 1.4 does not validate and escape some of its block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor role and…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00254 Published 2025-05-19 Fixed in 1.4 CWE-79
Priority MEDIUM 58

The Qi Blocks WordPress plugin before 1.4 does not validate and escape some of its Countdown block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00254 Published 2025-05-19 Fixed in 1.4 CWE-79
Priority MEDIUM 58

The Qi Blocks WordPress plugin before 1.4 does not validate and escape some of its Counter block options before outputting them back in a page/post where the block is embed, which could allow users with the contributor r…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00294 Published 2025-05-19 Fixed in 1.4 CWE-79
Priority MEDIUM 41

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Qode Qi Blocks qi-blocks.This issue affects Qi Blocks: from n/a through <= 1.3.2.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00558 Published 2024-10-23 No fix listed CWE-98
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Qode Qi Blocks qi-blocks.This issue affects Qi Blocks: from n/a through <= 1.3.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00263 Published 2024-07-20 No fix listed CWE-79
Priority LOW 28

The Qi Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's file uploader in all versions up to, and including, 1.2.9 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00252 Published 2024-06-06 No fix listed CWE-79
Open these records in search →