Records7All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9
Exploited now
@quasar records in CISA KEVNo @quasar vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 27
QMarkdown (aka quasar-ui-qmarkdown) before 2.0.5 allows XSS via headers even when when no-html is set.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00214 · Published 2025-04-20 · Fixed in 2.0.5 CWE-79
Open these records in search →