Versions of the package raysan5/raylib before 4.5.0 are vulnerable to Cross-site Scripting (XSS) such that the SetClipboardText API does not properly escape the ' character, allowing attacker-controlled input to break ou…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00584·Published 2023-04-14·Fixed in 4.5.0CWE-79