Read the docs

Revive

Records43All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high8CVSS 7.0–8.9

Exploited now

Revive records in CISA KEV

No Revive vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Revive Old Posts · all components

Priority HIGH 67

The Revive Old Posts WordPress plugin before 9.0.11 unserializes user input provided via the settings, which could allow high privilege users such as admin to perform PHP Object Injection when a suitable gadget is presen…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01046 Published 2023-01-30 Fixed in 9.0.11
Open these records in search →