Priority MEDIUM 60
The Maps WordPress plugin through 1.0.6 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00272 · Published 2025-04-04 · No fix listed CWE-79
Priority MEDIUM 55
The Photo Gallery, Images, Slider in Rbs Image Gallery WordPress plugin before 3.2.24 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site S…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00326 · Published 2025-05-15 · Fixed in 3.2.24 CWE-79
Priority MEDIUM 55
The Photo Gallery, Images, Slider in Rbs Image Gallery WordPress plugin before 3.2.22 does not sanitise and escape some of its settings, which could allow high privilege users such as contributor to perform Stored Cross-…
CVSS 3.1MEDIUM 4.8· Network · High privileges · User interaction · EPSS 0.00326 · Published 2025-05-15 · Fixed in 3.2.22 CWE-79
Priority MEDIUM 47
The Photo Gallery, Images, Slider in Rbs Image Gallery WordPress plugin before 3.2.22 does not sanitise and escape some of its Gallery settings, which could allow high privilege users such as contributor to perform Store…
CVSS 3.1LOW 2.7· Network · High privileges · No interaction · EPSS 0.00548 · Published 2025-01-07 · Fixed in 3.2.22 CWE-79
Priority MEDIUM 40
The Photo Gallery, Images, Slider in Rbs Image Gallery plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.2.19.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00287 · Published 2024-06-19 · No fix listed CWE-352
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in RoboSoft Photo Gallery, Images, Slider in Rbs Image Gallery plugin <= 3.2.11 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00273 · Published 2023-05-20 · No fix listed CWE-352
Priority LOW 30
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in RoboSoft Robo Gallery.This issue affects Robo Gallery: from n/a through 3.2.18.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0047 · Published 2024-05-06 · No fix listed CWE-200
Priority LOW 29
The Robo Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Loading Label' setting in all versions up to, and including, 5.1.3.
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00436 · Published 2026-04-08 · No fix listed CWE-79
Priority LOW 29
Multiple plugins for WordPress are vulnerable to Stored Cross-Site Scripting via the plugin's bundled Magnific Popups library (version 1.1.0) in various versions due to insufficient input sanitization and output escaping…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00366 · Published 2025-07-03 · No fix listed CWE-79
Priority LOW 29
Auth. (contributor+) Stored Cross-site Scripting (XSS) vulnerability in RoboSoft Photo Gallery, Images, Slider in Rbs Image Gallery plugin <= 3.2.12 versions.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00478 · Published 2023-04-07 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Robosoft Robo Gallery robo-gallery allows Stored XSS.This issue affects Robo Gallery: from n/a through 5.1.6.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00156 · Published 2026-10-08 · No fix listed CWE-79
Priority LOW 28
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in robosoft Robo Gallery robo-gallery allows DOM-Based XSS.This issue affects Robo Gallery: from n/a through <= 5.1.2.
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00181 · Published 2026-03-13 · No fix listed CWE-79
Priority LOW 28
The Photo Gallery, Images, Slider in Rbs Image Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the the Gallery title field in all versions up to, and including, 3.2.19 due to insufficient in…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00263 · Published 2024-07-24 · No fix listed CWE-79
Priority LOW 28
The Photo Gallery, Images, Slider in Rbs Image Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via an Image Title in all versions up to, and including, 3.2.19 due to insufficient input sanitizat…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00274 · Published 2024-06-19 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in robosoft Robo Gallery robo-gallery allows Stored XSS.This issue affects Robo Gallery: from n/a through <= 5.0.2.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.0028 · Published 2025-05-07 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in robosoft Robo Gallery robo-gallery allows Stored XSS.This issue affects Robo Gallery: from n/a through <= 3.2.21.
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00276 · Published 2024-10-24 · No fix listed CWE-79
Priority LOW 26
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in RoboSoft Photo Gallery, Images, Slider in Rbs Image Gallery allows Stored XSS.This issue affects Photo Gallery, Images…
CVSS 3.1MEDIUM 5.9· Network · High privileges · User interaction · EPSS 0.00315 · Published 2024-01-31 · No fix listed CWE-79
Priority LOW 25
Missing Authorization vulnerability in RoboSoft Robo Gallery allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Robo Gallery: from n/a through 3.2.9.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · No interaction · EPSS 0.00376 · Published 2024-12-13 · No fix listed CWE-862
Priority LOW 24
Cross-Site Request Forgery (CSRF) vulnerability in RoboSoft Photo Gallery, Images, Slider in Rbs Image Gallery plugin <= 3.2.9 leading to galleries hierarchy change, included plugin deactivate & activate.
CVSS 3.1MEDIUM 5.4· Network · No auth · User interaction · EPSS 0.00231 · Published 2023-03-01 · No fix listed CWE-352
Priority LOW 20
The Photo Gallery, Images, Slider in Rbs Image Gallery plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the ajaxGetGalleryJson() function in all versions up to, and i…
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00399 · Published 2024-10-08 · No fix listed CWE-862