Read the docs

rocklobsterinc

Records12All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical3CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

rocklobsterinc records in CISA KEV

No rocklobsterinc vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

12 records

Priority HIGH 82

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Aiyaz, maheshpatel Contact form 7 Custom validation allows SQL Injection.This issue affects Contact form 7 Custom vali…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00705 Published 2023-11-06 No fix listed CWE-89
Priority HIGH 66

The Contact Form 7 WordPress plugin before 5.9.5 has an open redirect that allows an attacker to utilize a false URL and redirect to the URL of their choosing.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00449 Published 2024-06-27 Fixed in 5.9.5 CWE-601
Priority LOW 37

The Contact Form 7 plugin for WordPress is vulnerable to arbitrary file uploads due to insufficient file type validation in the 'validate' function and insufficient blocklisting on the 'wpcf7_antiscript_file_name' functi…

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.0175 Published 2023-12-01 No fix listed CWE-434
Priority LOW 30

The Contact Form 7 plugin for WordPress is vulnerable to Order Replay in all versions up to, and including, 6.0.5 via the 'wpcf7_stripe_skip_spam_check' function due to insufficient validation on a user controlled key.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00253 Published 2025-04-16 No fix listed CWE-354
Priority LOW 30

The Contact Form 7 plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘active-tab’ parameter in all versions up to, and including, 5.9 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.013 Published 2024-03-13 No fix listed CWE-79
Priority LOW 25

The Flamingo plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 2.6.2.

CVSS 3.1MEDIUM 5.4 Network Low privileges No interaction EPSS 0.00412 Published 2026-09-07 No fix listed CWE-862
Priority LOW 20

The Contact Form 7 – Dynamic Text Extension plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 4.1.0 via the CF7_get_custom_field and CF7_get_current_user shortco…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00346 Published 2024-01-11 No fix listed CWE-359
Open these records in search →