Priority MEDIUM 61
Stack-based buffer overflow in IISWebAgentIF.dll in RSA Authentication Agent for Web (aka SecurID Web Agent) 5.2 and 5.3 for IIS allows remote attackers to execute arbitrary code via a long url parameter in the Redirect…
CVSS 2.0MEDIUM 6.4· Network · No auth · Interaction — · EPSS 0.55274 · Published 2006-03-19 · No fix listed
Priority MEDIUM 59
Heap-based buffer overflow in _mprosrv.exe in Progress Software Progress 9.1E and OpenEdge 10.1x, as used by the RSA Authentication Manager 6.0 and 6.1, SecurID Appliance 2.0, ACE/Server 5.2, and possibly other products,…
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.16199 · Published 2007-07-15 · No fix listed
Priority MEDIUM 53
RSA Authentication Manager before 8.7 SP2 Patch 1 allows XML External Entity (XXE) attacks via a license file, resulting in attacker-controlled files being stored on the product's server.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00458 · Published 2025-02-17 · Fixed in 8.7 SP2 Patch 1 CWE-611
Priority MEDIUM 50
In RSA Authentication Agent before 7.4.7, service paths and shortcut paths may be vulnerable to path interception if the path has one or more spaces and is not surrounded by quotation marks.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0057 · Published 2025-11-24 · No fix listed CWE-23
Priority MEDIUM 49
RSA BSAFE Micro Edition Suite, versions prior to 4.0.11 (in 4.0.x) and prior to 4.1.6 (in 4.1.x), and RSA BSAFE Crypto-C Micro Edition, version prior to 4.0.5.3 (in 4.0.x) contain a Buffer Over-Read vulnerability when pa…
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.04012 · Published 2018-09-14 · Fixed in 4.0.11, 4.1.6.1 +1 CWE-125
Priority MEDIUM 48
EMC RSA Authentication Agent for Web: Apache Web Server version 8.0 and RSA Authentication Agent for Web: Apache Web Server version 8.0.1 prior to Build 618 have a security vulnerability that could potentially lead to au…
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.03033 · Published 2017-11-29 · No fix listed CWE-287
Priority MEDIUM 47
RSA Netwitness Platform versions prior to 11.2.1.1 and RSA Security Analytics versions prior to 10.6.6.1 are vulnerable to a Command Injection vulnerability due to missing input validation in the product.
CVSS 3.0CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.02826 · Published 2019-05-15 · No fix listed CWE-78
Priority MEDIUM 47
RSA Authentication Manager Security Console, version 8.3 and earlier, contains a XML External Entity (XXE) vulnerability.
CVSS 3.0HIGH 7.1· Local · No auth · User interaction · EPSS 0.15758 · Published 2018-05-08 · No fix listed CWE-611
Priority MEDIUM 47
Buffer overflow in RSAREF2 via the encryption and decryption functions in the RSAREF library.
CVSS 2.0HIGH 10.0· Network · No auth · Interaction — · EPSS 0.02141 · Published 2000-01-18 · No fix listed
Priority MEDIUM 45
RSA Archer, versions prior to 6.6 P2 (6.6.0.2), contain an improper authentication vulnerability.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01462 · Published 2019-09-18 · No fix listed CWE-288
Priority MEDIUM 44
RSA Archer, versions prior to 6.4.0.1, contain an authorization bypass vulnerability in the REST API.
CVSS 3.0HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.02997 · Published 2018-07-24 · No fix listed
Priority MEDIUM 44
RSA Identity Lifecycle and Governance versions 7.0.1, 7.0.2 and 7.1.0 contains an authorization bypass vulnerability within the workflow architect component (ACM).
CVSS 3.0CRITICAL 9.0· Network · Low privileges · User interaction · EPSS 0.02492 · Published 2018-07-13 · No fix listed CWE-863
Priority MEDIUM 44
EMC RSA enVision 4.x before 4.1 Patch 4 uses unspecified hardcoded credentials, which makes it easier for remote attackers to obtain access via unknown vectors.
CVSS 2.0HIGH 9.3· Network · No auth · Interaction — · EPSS 0.01941 · Published 2012-03-20 · No fix listed CWE-255
Priority MEDIUM 43
Archer Platform 6.3 before 6.11 (6.11.0.0) contains an Improper Access Control Vulnerability within SSO ADFS functionality that could potentially be exploited by malicious users to compromise the affected system.
CVSS 3.1CRITICAL 9.6· Network · No auth · User interaction · EPSS 0.01053 · Published 2022-05-26 · No fix listed
Priority MEDIUM 43
Untrusted search path vulnerability in EMC RSA SecurID Software Token 4.1 before 4.1.1 allows local users to gain privileges via a Trojan horse DLL in the current working directory, as demonstrated by a directory that co…
CVSS 2.0HIGH 9.3· Network · No auth · Interaction — · EPSS 0.0166 · Published 2011-12-17 · No fix listed
Priority MEDIUM 42
RSA Web Threat Detection versions prior to 6.4, contain an SQL injection vulnerability in the Administration and Forensics applications.
CVSS 3.0HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01931 · Published 2018-06-05 · Fixed in 6.4 CWE-89
Priority MEDIUM 42
SQL injection vulnerability in EMC RSA Web Threat Detection 4.x before 4.6.1.1 allows remote authenticated users to execute arbitrary SQL commands via unspecified vectors.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.02254 · Published 2014-11-07 · No fix listed CWE-89
Priority MEDIUM 41
RSA Netwitness Platform versions prior to 11.2.1.1 is vulnerable to an Authorization Bypass vulnerability.
CVSS 3.0HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01635 · Published 2019-05-15 · No fix listed
Priority LOW 39
RSA Archer, versions prior to 6.7 P3 (6.7.0.3), contain an information exposure vulnerability.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.0072 · Published 2020-05-04 · Fixed in 6.7 P3 CWE-598
Priority LOW 39
RSA BSAFE Micro Edition Suite, version 4.1.6, contains an integer overflow vulnerability.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.03235 · Published 2018-08-31 · No fix listed CWE-190
Priority LOW 38
RSA Archer, versions prior to 6.7 P2 (6.7.0.2), contain a cross-site request forgery vulnerability.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00457 · Published 2020-05-04 · Fixed in 6.7 P2 CWE-352
Priority LOW 38
RSA Archer, versions prior to 6.4.0.1, contain a stored cross-site scripting vulnerability.
CVSS 3.0HIGH 8.2· Network · Low privileges · User interaction · EPSS 0.01363 · Published 2018-07-24 · No fix listed CWE-79
Priority LOW 38
RSA Certificate Manager Versions 6.9 build 560 through 6.9 build 564 contain a path traversal vulnerability in the RSA CMP Enroll Server and the RSA REST Enroll Server.
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.02605 · Published 2018-07-03 · No fix listed CWE-22
Priority LOW 38
RSA Authentication Agent version 8.0.1 and earlier for Web for both IIS and Apache Web Server are impacted by a stack-based buffer overflow which may occur when handling certain malicious web cookies that have invalid fo…
CVSS 3.0HIGH 7.5· Network · No auth · No interaction · EPSS 0.02669 · Published 2018-03-30 · No fix listed CWE-787
Priority LOW 38
Buffer overflow in EMC RSA SecurID Software Token Converter before 2.6.1 allows remote attackers to cause a denial of service or possibly execute arbitrary code via unspecified vectors.
CVSS 2.0HIGH 7.6· Network · No auth · Interaction — · EPSS 0.02606 · Published 2012-03-06 · No fix listed CWE-119
Load more