Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
Rust-bitcoin records in CISA KEVNo Rust-bitcoin vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 40
The Miniscript (aka rust-miniscript) library before 12.2.0 for Rust allows stack consumption because it does not properly track tree depth.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00633 · Published 2024-08-19 · Fixed in 12.2.0, 11.2.0 +2 CWE-674
Open these records in search →