Read the docs

Rustaurius

Records34All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical4CVSS 9.0–10.0
CVSS high7CVSS 7.0–8.9

Exploited now

Rustaurius records in CISA KEV

No Rustaurius vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

34 records

Priority HIGH 68

The Front End Users plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the file uploads field of the registration form in all versions up to, and including, 3.2.32.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.21807 Published 2025-04-02 No fix listed CWE-434
Priority MEDIUM 52

The Ultimate Reviews plugin for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 2.1.32 via deserialization of untrusted input in several vulnerable functions.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01553 Published 2023-06-07 Fixed in 2.1.33 CWE-502
Priority MEDIUM 43

Authorization Bypass Through User-Controlled Key vulnerability in Rustaurius Five Star Restaurant Reservations restaurant-reservations allows Exploiting Incorrectly Configured Access Control Security Levels.This issue af…

CVSS 3.1HIGH 8.6 Network No auth No interaction EPSS 0.00267 Published 2026-01-05 No fix listed CWE-639
Priority MEDIUM 42

Missing Authorization vulnerability in Rustaurius Front End Users front-end-only-users allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Front End Users: from n/a through <= 3.2.3…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00297 Published 2025-05-15 No fix listed CWE-862
Priority MEDIUM 41

The Ultimate WP Mail plugin for WordPress is vulnerable to Privilege Escalation due to improper authorization within the get_email_log_details() AJAX handler in versions 1.0.17 to 1.3.6.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00536 Published 2025-07-16 No fix listed CWE-862
Priority MEDIUM 41

The Front End Users plugin for WordPress is vulnerable to time-based SQL Injection via the ‘order’ parameter in all versions up to, and including, 3.2.28 due to insufficient escaping on the user supplied parameter and la…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00543 Published 2024-08-29 No fix listed CWE-89
Priority LOW 39

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Rustaurius Ultimate WP Mail ultimate-wp-mail allows SQL Injection.This issue affects Ultimate WP Mail: from n/a throug…

CVSS 3.1HIGH 8.5 Network Low privileges No interaction EPSS 0.00341 Published 2025-05-07 No fix listed CWE-89
Priority LOW 34

Missing Authorization vulnerability in Rustaurius Five Star Restaurant Reservations restaurant-reservations allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Five Star Restaurant…

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00217 Published 2026-03-25 No fix listed CWE-862
Priority LOW 31

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Rustaurius Ultimate Reviews ultimate-reviews allows Reflected XSS.This issue affects Ultimate Reviews: from n/a throug…

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00342 Published 2025-06-17 No fix listed CWE-79
Priority LOW 30

Authorization Bypass Through User-Controlled Key vulnerability in Rustaurius Ultimate Reviews ultimate-reviews allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ultimate Reviews:…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00241 Published 2026-01-23 No fix listed CWE-639
Priority LOW 30

The Front End Users plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's forgot-password shortcode in all versions up to, and including, 3.2.30 due to insufficient input sanitization and out…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00308 Published 2025-02-15 No fix listed CWE-79
Priority LOW 29

Missing Authorization vulnerability in Rustaurius Order Tracking order-tracking allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Order Tracking: from n/a through <= 3.4.3.

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00222 Published 2026-04-08 No fix listed CWE-862
Priority LOW 29

The Five Star Restaurant Reservations plugin for WordPress is vulnerable to a payment bypass via PHP type juggling in versions up to, and including, 2.7.16 This is due to the valid_payment() function using a PHP loose co…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00185 Published 2026-04-30 No fix listed CWE-345
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Rustaurius Ultimate WP Mail ultimate-wp-mail allows Stored XSS.This issue affects Ultimate WP Mail: from n/a through <…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00283 Published 2025-09-22 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Rustaurius Front End Users front-end-only-users allows Stored XSS.This issue affects Front End Users: from n/a through…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00209 Published 2025-09-22 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Rustaurius Front End Users front-end-only-users allows Stored XSS.This issue affects Front End Users: from n/a through…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00257 Published 2025-02-25 No fix listed CWE-79
Priority LOW 28

The Front End Users plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'user-search' shortcode in all versions up to, and including, 3.2.28 due to insufficient input sanitization and outpu…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00329 Published 2024-08-29 No fix listed CWE-79
Priority LOW 28

The Order Tracking Pro plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the start_date and end_date parameters in versions up to, and including, 3.3.6 due to insufficient input sanitization and ou…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00551 Published 2023-08-31 No fix listed CWE-79
Priority LOW 27

The Five Star Restaurant Reservations – WordPress Booking Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'rtb-name' parameter in all versions up to, and including, 2.7.5 due to insuffici…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00205 Published 2025-12-21 No fix listed CWE-79
Load more
Open these records in search →