Incorrect Authorization vulnerability in Drupal CivicTheme Design System allows Forceful Browsing.This issue affects CivicTheme Design System: from 0.0.0 before 1.12.0.
CVSS 3.1HIGH 7.5·Network·No auth·No interaction·EPSS 0.00307·Published 2025-10-29·Fixed in 1.12.0CWE-863
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal CivicTheme Design System allows Cross-Site Scripting (XSS).This issue affects CivicTheme Design System: from 0.…
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00202·Published 2025-10-29·Fixed in 1.12.0CWE-79