Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Samba-client Project records in CISA KEVNo Samba-client Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 50
The samba-client package before 4.0.0 for Node.js allows command injection because of the use of process.exec.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0489 · Published 2021-02-10 · Fixed in 4.0.0 CWE-77
Open these records in search →