Read the docs

Sayan Datta

Records6All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Sayan Datta records in CISA KEV

No Sayan Datta vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

6 records

Priority MEDIUM 58

The Simple Posts Ticker WordPress plugin before 1.1.6 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with th…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00459 Published 2023-10-16 Fixed in 1.1.6
Priority MEDIUM 55

The Simple Posts Ticker WordPress plugin before 1.1.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the u…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.0047 Published 2023-10-16 Fixed in 1.1.6
Priority MEDIUM 40

Improper Control of Generation of Code ('Code Injection') vulnerability in Sayan Datta WP Last Modified Info wp-last-modified-info allows Remote Code Inclusion.This issue affects WP Last Modified Info: from n/a through <…

CVSS 3.1HIGH 7.4 Network Low privileges No interaction EPSS 0.00273 Published 2025-10-22 No fix listed CWE-94
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Sayan Datta Ultimate Social Comments – Email Notification & Lazy Load allows Stored XSS.This issue affects Ultimate So…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00331 Published 2024-03-31 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Sayan Datta WP Last Modified Info wp-last-modified-info allows Stored XSS.This issue affects WP Last Modified Info: fr…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00165 Published 2025-10-27 No fix listed CWE-79
Priority LOW 28

The WP Last Modified Info plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘template’ attribute of the lmt-post-modified-info shortcode in all versions up to, and including, 1.9.0 due to insuffic…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00329 Published 2024-08-20 No fix listed CWE-79
Open these records in search →