Read the docs

SecObserve

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

SecObserve records in CISA KEV

No SecObserve vulnerabilities are listed in CISA KEV.

Records

1 record

Priority LOW 32

SecObserve versions before 1.59.1 contain an information disclosure vulnerability in the ApiConfigurationSerializer that fails to strip the basic_auth_password field from API configuration responses.

CVSS 4.0HIGH 7.1 Network Low privileges No interaction EPSS 0.00462 Published 2026-09-16 Fixed in 1.59.1 CWE-522
Open these records in search →