Open redirect vulnerability in the serve-static plugin before 1.7.2 for Node.js, when mounted at the root, allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a // (slash sla…
CVSS 2.0MEDIUM 4.3·Network·No auth·Interaction —·EPSS 0.02616·Published 2015-01-21·Fixed in 1.7.2CWE-601