Read the docs

sevenspark

Records14All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

sevenspark records in CISA KEV

No sevenspark vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

14 records

Priority MEDIUM 58

The ShiftNav WordPress plugin before 1.7.2 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Store…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00476 Published 2023-01-23 Fixed in 1.7.2 CWE-79
Priority LOW 29

The Bellows Accordion Menu plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 1.4.2 due to insufficient input sanitization and output escaping on user suppl…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00519 Published 2023-10-30 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in sevenspark ShiftNav – Responsive Mobile Menu shiftnav-responsive-mobile-menu allows Stored XSS.This issue affects Shif…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00269 Published 2025-06-06 No fix listed CWE-79
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in sevenspark Bellows Accordion Menu bellows-accordion-menu allows Stored XSS.This issue affects Bellows Accordion Menu:…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00269 Published 2025-06-06 No fix listed CWE-79
Priority LOW 28

The UberMenu plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's ubermenu-col, ubermenu_mobile_close_button, ubermenu_toggle, ubermenu-search shortcodes in all versions up to, and including…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00267 Published 2024-05-21 No fix listed CWE-79
Priority LOW 24

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in sevenspark Contact Form 7 – Dynamic Text Extension contact-form-7-dynamic-text-extension allows Code Injection.This issue aff…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00281 Published 2025-12-09 No fix listed CWE-80
Priority LOW 20

The Contact Form 7 – Dynamic Text Extension plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 4.1.0 via the CF7_get_custom_field and CF7_get_current_user shortco…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00346 Published 2024-01-11 No fix listed CWE-359
Priority LOW 20

The Menu Swapper plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.1.0.2.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00464 Published 2023-07-01 No fix listed CWE-352
Priority LOW 19

Cross-Site Request Forgery (CSRF) vulnerability in sevenspark Contact Form 7 – Dynamic Text Extension contact-form-7-dynamic-text-extension allows Cross Site Request Forgery.This issue affects Contact Form 7 – Dynamic Te…

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00154 Published 2024-12-31 No fix listed CWE-352
Open these records in search →