Read the docs

Sfu

Records18All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

Sfu records in CISA KEV

No Sfu vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

18 records

Priority HIGH 71

Cross-Site Request Forgery (CSRF) in GitHub repository pkp/customLocale prior to 1.2.0-1.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00247 Published 2023-11-01 Fixed in 1.2.0-1 CWE-352
Priority HIGH 71

Cross-Site Request Forgery (CSRF) in GitHub repository pkp/pkp-lib prior to 3.3.0-16.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00302 Published 2023-11-01 Fixed in 3.3.0-16 CWE-352
Priority HIGH 71

Cross-Site Request Forgery (CSRF) in GitHub repository pkp/ojs prior to 3.3.0-16.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00302 Published 2023-10-17 Fixed in 3.3.0-16 CWE-352
Priority MEDIUM 58

Cross-site Scripting (XSS) - Stored in GitHub repository pkp/pkp-lib prior to 3.3.0-16.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00514 Published 2023-11-01 Fixed in 3.3.0-16 CWE-79
Priority MEDIUM 58

Cross-site Scripting (XSS) - Stored in GitHub repository pkp/pkp-lib prior to 3.3.0-16.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00514 Published 2023-11-01 Fixed in 3.3.0-16 CWE-79
Priority MEDIUM 58

Cross-site Scripting (XSS) - Stored in GitHub repository pkp/pkp-lib prior to 3.4.0-4.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0039 Published 2023-11-01 Fixed in 3.4.0-4 CWE-79
Priority MEDIUM 58

Cross-site Scripting (XSS) - DOM in GitHub repository pkp/pkp-lib prior to 3.3.0-16.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00475 Published 2023-11-01 Fixed in 3.3.0-16 CWE-79
Priority MEDIUM 58

Cross-site Scripting (XSS) - Stored in GitHub repository pkp/ojs prior to 3.3.0-16.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00463 Published 2023-11-01 Fixed in 3.3.0-16 CWE-79
Priority MEDIUM 58

Cross-site Scripting (XSS) - Stored in GitHub repository pkp/pkp-lib prior to 3.3.0-16.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00467 Published 2023-11-01 Fixed in 3.3.0-16 CWE-79
Priority MEDIUM 58

Cross-site Scripting (XSS) - Reflected in GitHub repository pkp/pkp-lib prior to 3.3.0-16.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00467 Published 2023-11-01 Fixed in 3.3.0-16 CWE-79
Priority MEDIUM 58

Cross-site Scripting (XSS) - Stored in GitHub repository pkp/pkp-lib prior to 3.3.0-16.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00467 Published 2023-11-01 Fixed in 3.3.0-16 CWE-79
Priority MEDIUM 53

Cross-Site Request Forgery (CSRF) in GitHub repository pkp/pkp-lib prior to 3.3.0-16.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00289 Published 2023-11-01 Fixed in 3.3.0-16 CWE-352
TI-2023-05432 CVE-2023-5900 · GHSA-5w9x-5g27-3wqv

Cross-Site Request Forgery in pkp/pkp-lib

Priority MEDIUM 53

Cross-Site Request Forgery in GitHub repository pkp/pkp-lib prior to 3.3.0-16.

CVSS 3.1MEDIUM 4.3 Network No auth User interaction EPSS 0.00272 Published 2023-11-01 Fixed in 3.3.0-16 CWE-352
Priority LOW 31

Cross-site scripting (XSS) vulnerability in Public Knowledge Project (PKP) Open Journal System (OJS) 3.0.0 to 3.1.1-1 allows remote attackers to inject arbitrary web script or HTML via the templates/frontend/pages/search…

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.01768 Published 2018-06-12 No fix listed CWE-79
Priority LOW 28

A cross-site scripting (XSS) vulnerability in the Production module of Pkp Ojs v3.3 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Input subject field under the Add Disc…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00443 Published 2024-03-01 No fix listed CWE-79
TI-2023-05433 CVE-2023-5901 · GHSA-v93c-j63p-5mqw

Cross-site Scripting in pkp/pkp-lib

Priority LOW 23

Cross-site Scripting in GitHub repository pkp/pkp-lib prior to 3.3.0-16.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00527 Published 2023-11-01 Fixed in 3.3.0-16 CWE-79
Open these records in search →