The Simple Share Buttons Adder WordPress plugin before 8.5.1 does not sanitise and escape some of its settings, which could allow high privilege users such as editors to perform Cross-Site Scripting attacks even when unf…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00399·Published 2024-06-18·Fixed in 8.5.1CWE-79
Multiple cross-site request forgery (CSRF) vulnerabilities in the Simple Share Buttons Adder plugin before 4.5 for WordPress allow remote attackers to hijack the authentication of administrators for requests that conduct…