In Shuup, versions 1.6.0 through 2.10.8 are vulnerable to reflected Cross-Site Scripting (XSS) that allows execution of arbitrary javascript code on a victim browser.
CVSS 3.1MEDIUM 6.1·Network·No auth·User interaction·EPSS 0.00955·Published 2021-09-30·Fixed in 2.11.0CWE-79