The Simple Iframe WordPress plugin before 1.2.0 does not properly validate one of its WordPress block attribute's content, which may allow users whose role is at least that of a contributor to conduct Stored Cross-Site S…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00544·Published 2023-07-10·Fixed in 1.2.0