Read the docs

simplepress

Records10All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

simplepress records in CISA KEV

No simplepress vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records in Simplepress · all components

TI-2024-09711 CVE-2024-10483 · GHSA-727m-hgm4-397c

SimplePress Forum < 6.10.11 - Reflected XSS

Priority MEDIUM 64

The Simple:Press Forum WordPress plugin before 6.10.11 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting.

CVSS 3.1HIGH 7.1 Network No auth User interaction EPSS 0.00392 Published 2025-02-26 Fixed in 6.10.11 CWE-79
Priority LOW 27

The Simple:Press Forum plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 's' parameter in all versions up to, and including, 6.10.11 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00358 Published 2025-01-30 No fix listed CWE-79
Open these records in search →