Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Smalruby records in CISA KEVNo Smalruby vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 51
smalruby-editor v0.4.0 and earlier allows remote attackers to execute arbitrary OS commands via unspecified vectors.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.06183 · Published 2017-04-28 · Fixed in 0.4.1, 0.1.11 CWE-78
Open these records in search →