Improper Input Validation vulnerability in MegaBIP and already unsupported SmodBIP software allows for Stored XSS.This issue affects SmodBIP in all versions and MegaBIP in versions up to 4.36.2.
CVSS 3.1HIGH 8.8·Network·No auth·User interaction·EPSS 0.00527·Published 2024-01-29·Fixed in 5.08CWE-79
SmodBIP is vulnerable to Cross-Site Request Forgery, that could be used to induce logged in users to perform unintended actions, including creation of additional accounts with administrative privileges.