Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
SMSEagle records in CISA KEVNo SMSEagle vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 27
A stored Cross-Site Scripting (XSS) vulnerability has been identified in SMSEagle software version < 6.0.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00254 · Published 2024-08-23 · No fix listed CWE-79
Priority LOW 24
SMSEagle before 6.11 allows reflected XSS via a username or contact phone number.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00191 · Published 2025-09-19 · Fixed in 6.11 CWE-79
Open these records in search →