Priority HIGH 81
Softaculous Virtualizor before 3.2.9 (Patch 9) and 3.0.0 contains an OS command injection vulnerability in the billing module handler that allows unauthenticated remote attackers to execute arbitrary commands as root by…
CVSS 4.0CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.03026 · Published 2026-09-22 · Fixed in 3.2.9 (Patch 9), 3.0.0 CWE-78
Priority HIGH 72
A vulnerability has been found in AMPPS 2.7 and classified as problematic.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00696 · Published 2024-02-02 · No fix listed CWE-404
Priority MEDIUM 58
The Backuply – Backup, Restore, Migrate and Clone plugin for WordPress is vulnerable to SQL Injection via the 'options' parameter passed to the backuply_wp_clone_sql() function in all versions up to, and including, 1.3.4…
CVSS 3.1CRITICAL 9.1· Network · High privileges · No interaction · EPSS 0.16602 · Published 2024-09-14 · No fix listed CWE-89
Priority MEDIUM 51
Softaculous Webuzo contains an authentication bypass vulnerability through the password reset functionality.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01157 · Published 2024-07-25 · No fix listed CWE-697
Priority MEDIUM 45
Softaculous Virtualizor before 3.2.9 (Patch 9) and 3.0.0 contains an authorization bypass vulnerability in the billing module handler that allows unauthenticated remote attackers to modify any tenant's account balance by…
CVSS 4.0HIGH 8.7· Network · No auth · No interaction · EPSS 0.00623 · Published 2026-09-22 · Fixed in 3.2.9 (Patch 9), 3.0.0 CWE-862
Priority MEDIUM 45
The FileOrganizer – Manage WordPress and Website Files plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the "fileorganizer_ajax_handler" function in all versions up to,…
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.02355 · Published 2024-10-29 · No fix listed CWE-434
Priority MEDIUM 45
The WHMCS Reseller Module V2 2.0.2 in Softaculous Virtualizor before 2.9.1.0 does not verify the user correctly, which allows remote authenticated users to control other virtual machines managed by Virtualizor by accessi…
CVSS 3.0CRITICAL 9.9· Network · Low privileges · No interaction · EPSS 0.01318 · Published 2017-03-11 · No fix listed CWE-275
Priority MEDIUM 44
Softaculous Virtualizor before 3.2.9 (Patch 9) and 3.0.0 contains a PHP object injection vulnerability in the billing module handler that allows unauthenticated remote attackers to supply arbitrary serialized PHP objects…
CVSS 4.0CRITICAL 9.2· Network · No auth · No interaction · EPSS 0.0096 · Published 2026-09-22 · Fixed in 3.2.9 (Patch 9), 3.0.0 CWE-502
Priority MEDIUM 44
Softaculous Webuzo contains a command injection vulnerability in the FTP management functionality.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01889 · Published 2024-07-25 · No fix listed CWE-78
Priority MEDIUM 44
Softaculous Webuzo contains a command injection in the password reset functionality.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01889 · Published 2024-07-25 · No fix listed CWE-78
Priority MEDIUM 41
The Backuply – Backup, Restore, Migrate and Clone plugin for WordPress is vulnerable to Denial of Service in all versions up to, and including, 1.2.6.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00957 · Published 2024-02-09 · No fix listed CWE-400
Priority LOW 39
The FileOrganizer – Manage WordPress and Website Files plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.0.7 via the 'fileorganizer_ajax_handler' function.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00517 · Published 2024-06-07 · No fix listed CWE-922
Priority LOW 39
index.php in Softaculous Webuzo before 2.1.4 allows remote attackers to execute arbitrary commands via shell metacharacters in a SOFTCookies sid cookie within a login action.
CVSS 2.0HIGH 7.5· Network · No auth · Interaction — · EPSS 0.03559 · Published 2014-12-27 · No fix listed CWE-78
Priority LOW 38
The Loginizer Security and Loginizer plugins for WordPress are vulnerable to authentication bypass in all versions up to, and including, 1.9.2.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00691 · Published 2024-11-05 · No fix listed CWE-287
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Softaculous Ltd.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00252 · Published 2023-10-10 · No fix listed CWE-352
Priority LOW 38
Cross-Site Request Forgery (CSRF) vulnerability in Softaculous Loginizer plugin <= 1.7.5 versions.
CVSS 3.1HIGH 8.8· Network · No auth · User interaction · EPSS 0.00271 · Published 2023-05-22 · No fix listed CWE-352
Priority LOW 37
The Backuply – Backup, Restore, Migrate and Clone plugin for WordPress is vulnerable to SQL Injection via the Biographical Info field (second-order, via restore) in all versions up to, and including, 1.5.8 due to insuffi…
CVSS 3.1HIGH 8.0· Network · Low privileges · User interaction · EPSS 0.0034 · Published 2026-10-16 · No fix listed CWE-89
Priority LOW 35
The FileOrganizer – Manage WordPress and Website Files plugin for WordPress is vulnerable to Local JavaScript File Inclusion in all versions up to, and including, 1.1.4 via the 'default_lang' parameter.
CVSS 3.1HIGH 7.2· Network · High privileges · No interaction · EPSS 0.00854 · Published 2024-12-07 · No fix listed CWE-22
Priority LOW 35
Softaculous before 5.5.7 is affected by a code execution vulnerability because of External Initialization of Trusted Variables or Data Stores.
CVSS 3.1HIGH 7.8· Local · Low privileges · No interaction · EPSS 0.00626 · Published 2021-03-18 · No fix listed CWE-665
Priority LOW 32
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Softaculous Loginizer plugin <= 1.7.5 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00435 · Published 2023-04-24 · No fix listed CWE-79
Priority LOW 31
The GoSMTP Pro plugin for WordPress is vulnerable to Stored Cross-Site Scripting via Comment Content via Email Log Body in all versions up to, and including, 1.2.3 due to insufficient input sanitization and output escapi…
CVSS 3.1HIGH 7.2· Network · No auth · No interaction · EPSS 0.0019 · Published 2026-10-16 · No fix listed CWE-79
Priority LOW 30
Insertion of Sensitive Information Into Sent Data vulnerability in Softaculous FormLayer allows Retrieve Embedded Sensitive Data.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0033 · Published 2026-07-05 · No fix listed CWE-201
Priority LOW 30
The Page Builder: Pagelayer – Drag and Drop website builder plugin for WordPress is vulnerable to Improper Neutralization of CRLF Sequences ('CRLF Injection') in all versions up to, and including, 2.0.7.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00302 · Published 2026-03-28 · No fix listed CWE-93
Priority LOW 30
The SiteSEO – SEO Simplified plugin for WordPress is vulnerable to unauthorized modification of data due to n incorrect capability check on the siteseo_reset_settings function in all versions up to, and including, 1.3.2.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0028 · Published 2025-11-19 · No fix listed CWE-285
Priority LOW 30
The Backuply – Backup, Restore, Migrate and Clone plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the delete backup functionality in all versions up to, and inclu…
CVSS 3.1MEDIUM 6.5· Network · High privileges · No interaction · EPSS 0.00665 · Published 2025-09-26 · No fix listed CWE-22
Load more