index.js in the ssri module before 5.2.2 for Node.js is prone to a regular expression denial of service vulnerability in strict mode functionality via a long base64 hash string.
CVSS 3.0MEDIUM 5.9·Network·No auth·No interaction·EPSS 0.01714·Published 2018-03-04·Fixed in 5.2.2CWE-400