stanford-parser v3.9.2 and below was discovered to contain a code injection vulnerability in the component edu.stanford.nlp.io.getBZip2PipedInputStream.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.0104·Published 2023-07-28·Fixed in 4.5.5CWE-94